服务支持

support

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(CS2CSA-2018-1000300

摘要: Haxx curl 缓冲区错误漏洞 安全等级: 重要 公告ID: CS2CSA-2018-1000300 产品: 中标麒麟高级服务器操作系统 发布日期: 2018-05-16 CVE: CVE-2018-1000300 CVSS3评分:7.5

详细介绍

1. 概述:
中标麒麟高级服
务器操作系统V6、V7不受该漏洞影响。

2. 描述:
Haxx curl 7.54.1版本至7.59.0版本(包括)版本包含CWE-122:当使用非常长的服务器命令回复关闭FTP连接时,拒绝服务中的基于堆的缓冲区溢出漏洞以及可能导致curl的更多漏洞可能会溢出基于堆的内存缓冲区。此漏洞应该已经在版本 curl < 7.54.1和curl >= 7.60.0中得到修复。

上一篇: CS2CSA-2018-6553 下一篇: CS2CSA-2018-5732

试用

服务

动态

联系