服务支持

support

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(CS2CSA-2019-17514

摘要: Python 安全漏洞 安全等级: 中等 公告ID: CS2CSA-2019-17514 产品: 银河麒麟高级服务器操作系统V10(SP1) 发布日期: 2019-10-12 CVE: CVE-2019-17514

详细介绍

1. 概述:

银河麒麟高级服务器操作系统V10(SP1)有python3的可用更新。


2. 相关版本/架构:

银河麒麟高级服务器操作系统V10(SP1)-X86_64。


3. 描述:

Python是Python软件基金会的一套开源的、面向对象的程序设计语言。该语言具有可扩展、支持模块和包、支持多种平台等特点。

Python中的library/glob.html页面存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。以下产品及版本受到影响:Python 3.8版本,3.7版本,3.6版本,2.7版本。


4.影响系统情况:

中标麒麟高级服务器操作系统软件V7:不受影响。

银河麒麟高级服务器操作系统V10:不受影响。

银河麒麟高级服务器操作系统V10(SP1):已修复。


上一篇: CS2CSA-2017-13087 下一篇: CS2CSA-2020-2812

试用

服务

动态

联系