服务支持

support

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(CS2CSA-2019-10098

摘要: Apache httpd 输入验证错误漏洞 安全等级: 低等 公告ID: CS2CSA-2019-10098 产品: 中标麒麟高级服务器操作系统软件 发布日期: 2019-08-16 CVE: CVE-2019-10098

详细介绍

1. 概述:

中标麒麟高级服务器操作系统软件V7有httpd可用的更新。


2. 相关版本/架构:

中标麒麟高级服务器操作系统软件V7-X86_64。


3. 描述:

Apache HTTP Server是美国阿帕奇(Apache)基金会的一款开源网页服务器。该服务器具有快速、可靠且可通过简单的API进行扩充的特点。 Apache HTTP Server 2.4.0至2.4.39版本中存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。


4.影响系统情况:

中标麒麟高级服务器操作系统软件V7:已修复。

银河麒麟高级服务器操作系统V10:已修复。

银河麒麟高级服务器操作系统V10(SP1):已修复。



上一篇: CS2CSA-2020-1934 下一篇: CS2CSA-2018-1283

试用

服务

动态

联系