服务支持

support

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(CS2CSA-2019-10218

摘要: Samba 路径遍历漏洞 安全等级: 中等 公告ID: CS2CSA-2019-10218 产品: 中标麒麟高级服务器操作系统软件 发布日期: 2019-10-29 CVE: CVE-2019-10218

详细介绍

1. 概述:

中标麒麟高级服务器操作系统软件V7有samba可用的更新。


2. 相关版本/架构:

中标麒麟高级服务器操作系统软件V7-X86_64。


3. 描述:

Samba是Samba团队的一套可使UNIX系列的操作系统与微软Windows操作系统的SMB/CIFS网络协议做连结的自由软件。该软件支持共享打印机、互相传输资料文件等。

Samba 4.11.2之前版本、4.10.10之前版本和4.9.15之前版本中存在安全漏洞。该漏洞源于Samba客户端脚本代码没有正确处理路径分隔符。远程攻击者可利用该漏洞造成该客户端访问本地路径名,而不是网络路径名


4.影响系统情况:

中标麒麟高级服务器操作系统软件V7:已修复。

银河麒麟高级服务器操作系统V10:已修复。

银河麒麟高级服务器操作系统V10(SP1):不受影响。




上一篇: CS2CSA-2019-14907 下一篇: CS2CSA-2019-10197

试用

服务

动态

联系