服务支持

support

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(CS2CSA-2019-14907

摘要: Samba 缓冲区错误漏洞 安全等级: 中等 公告ID: CS2CSA-2019-14907 产品: 中标麒麟高级服务器操作系统软件 发布日期: 2020-01-21 CVE: CVE-2019-14907

详细介绍

1. 概述:

中标麒麟高级服务器操作系统软件V7有samba可用的更新。


2. 相关版本/架构:

中标麒麟高级服务器操作系统软件V7-X86_64。


3. 描述:

Samba是Samba团队的一套可使UNIX系列的操作系统与微软Windows操作系统的SMB/CIFS网络协议做连结的自由软件。该软件支持共享打印机、互相传输资料文件等。

Samba 4.9.18之前的4.9.x版本、4.10.12之前的4.10.x版本和4.11.5之前的4.11.x版本中存在缓冲区错误漏洞。攻击者可通过发送特制的字符串利用该漏洞导致长期存在的进程终止。


4. 影响系统情况:

中标麒麟高级服务器操作系统软件V7:已修复。

银河麒麟高级服务器操作系统V10:已修复。

银河麒麟高级服务器操作系统V10(SP1):不受影响。


上一篇: CS2CSA-2019-5010 下一篇: CS2CSA-2019-10218

试用

服务

动态

联系