服务支持

support

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(CS2CSA-2019-16056

摘要: Python 安全漏洞 安全等级: 中等 公告ID: CS2CSA-2019-16056 产品: 中标麒麟高级服务器操作系统软件 发布日期: 2019-09-06 CVE: CVE-2019-16056

详细介绍

1. 概述:

中标麒麟高级服务器操作系统软件V7有python3可用的更新


2. 相关版本/架构:

中标麒麟高级服务器操作系统软件V7-X86_64。


3. 描述:

Python是Python软件基金会的一套开源的、面向对象的程序设计语言。该语言具有可扩展、支持模块和包、支持多种平台等特点。 Python中存在安全漏洞,该漏洞源于邮件模块错误地处理了带有多个@字符的邮件地址。攻击者可利用该漏洞使应用程序接收到错误地址的邮件。以下产品及版本受到影响:Python 2.7.16及之前版本,3.x版本至3.5.7版本,3.6.x版本至3.6.9版本,3.7.x版本至3.7.4版本。


上一篇: KSN-20201112-1 下一篇: CS2CSA-2020-13817

试用

服务

动态

联系