服务支持

support

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(CS2CSA-2019-14811

摘要: Artifex Software Ghostscript 安全漏洞洞 安全等级: 重要 公告ID: CS2CSA-2019-14811 产品: 中标麒麟高级服务器操作系统软件 发布日期: 2019-08-28 CVE: CVE-2019-14811

详细介绍

1. 概述:

中标麒麟高级服务器操作系统软件V7有ghostscript可用的更新


2. 相关版本/架构:

中标麒麟高级服务器操作系统软件V7-X86_64。


3. 描述:

Artifex Software Ghostscript是美国Artifex Software公司的一款开源的PostScript(一种用于电子产业和桌面出版领域的页面描述语言和编程语言)解析器。该产品可显示Postscript文件以及在非Postscript打印机上打印Postscript文件。 Artifex Software Ghostscript 9.50之前版本中存在权限许可和访问控制问题漏洞。攻击者可借助特制的PostScript文件利用该漏洞访问文件系统或执行任意命令。



上一篇: CS2CSA-2020-8492 下一篇: CS2CSA-2019-0155

试用

服务

动态

联系