服务支持

support

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(CS2CSA-2020-8492

摘要: Python 安全漏洞 安全等级: 中等 公告ID: CS2CSA-2020-8492 产品: 中标麒麟高级服务器操作系统软件 发布日期: 2020-01-30 CVE: CVE-2020-8492

详细介绍

1. 概述:

中标麒麟高级服务器操作系统软件V7有python3可用的更新


2. 相关版本/架构:

中标麒麟高级服务器操作系统软件V7-X86_64。


3. 描述:

Python是Python软件基金会的一套开源的、面向对象的程序设计语言。该语言具有可扩展、支持模块和包、支持多种平台等特点。 Python中存在安全漏洞。攻击者可利用该漏洞造成拒绝服务。以下产品及版本受到影响:Python 2.7版本至2.7.17版本,3.5版本至3.5.9版本,3.6版本至3.6.10版本,3.7版本至3.7.6版本,3.8版本至3.8.1版本。



上一篇: CS2CSA-2020-11868 下一篇: CS2CSA-2019-14811

试用

服务

动态

联系