服务支持

support

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(CS2CSA-2020-1938

摘要: Apache Tomcat 安全漏洞 安全等级: 重要 公告ID: CS2CSA-2020-1938 产品: 中标麒麟高级服务器操作系统软件 发布日期: 2020-02-20 CVE: CVE-2020-1938

详细介绍

1. 概述:

中标麒麟高级服务器操作系统V7有tomcat可用的更新


2. 相关版本/架构:

中标麒麟高级服务器操作系统V7-X86_64。


3. 描述:

Apache Tomcat是美国阿帕奇(Apache)软件基金会的一款轻量级Web应用服务器。该程序实现了对Servlet和JavaServer Page(JSP)的支持。 Apache Tomcat 7.0.100之前的7.*版本、8.5.51之前的8.*版本和9.0.31之前的9.*版本中的Tomcat AJP协议存在文件包含漏洞。攻击者可利用该漏洞读取或包含Tomcat上所有webapp目录下的任意文件,如:webapp 配置文件或源代码等。



上一篇: CS2CSA-2020-8647 下一篇: CS2CSA-2020-9484

试用

服务

动态

联系