服务支持

support

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(CS2CSA-2019-12519

摘要: Squid 安全漏洞 安全等级: 重要 公告ID: CS2CSA-2019-12519 产品: 中标麒麟高级服务器操作系统软件 发布日期: 2020-04-15 CVE: CVE-2019-12519

详细介绍

1. 概述:

中标麒麟高级服务器操作系统V7有squid可用的更新


2. 相关版本/架构:

中标麒麟高级服务器操作系统V7-X86_64。


3. 描述:

Squid是一套代理服务器和Web缓存服务器软件。该软件提供缓存万维网、过滤流量、代理上网等功能。 Squid 4.7及之前版本中存在缓冲区错误漏洞。攻击者可利用该漏洞执行代码。



上一篇: CS2CSA-2020-1927 下一篇: CS2CSA-2020-9383

试用

服务

动态

联系