服务支持

support

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(CS2CSA-2018-15686

摘要: systemd状态注入漏洞 安全等级: 一般 公告ID: CS2CSA-2018-15686 产品: 中标麒麟高级服务器操作系统软件 发布日期: 2020-06-12 CVE: CVE-2018-15686

详细介绍

1. 概述:

中标麒麟高级服务器操作系统软件V7有systemd可用的更新。


2. 相关版本/架构:

中标麒麟高级服务器操作系统软件V7-X86_64。


3. 描述:

发现反序列化服务状态时,systemd容易受到状态注入攻击。长度超过LINE_MAX的属性无法正确解析,攻击者可能会利用此漏洞在特别配置的服务中注入,更改或破坏服务状态。



上一篇: CS2CSA-2018-18281 下一篇: CS2CSA-2018-15688

试用

服务

动态

联系