服务支持

support

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(CS2CSA-2019-3858

摘要: libssh2 缓冲区错误漏洞 安全等级: 中等 公告ID: CS2CSA-2019-3858 产品: 中标麒麟高级服务器操作系统软件 发布日期: 2020-03-11 CVE: CVE-2019-3858

详细介绍

1. 概述:

中标麒麟高级服务器操作系统软件V7有libssh2可用的更新


2. 相关版本/架构:

中标麒麟高级服务器操作系统软件V7-X86_64。


3. 描述:

当从服务器接收到特制的SFTP数据包时,在libssh2中发现了超出范围的读取缺陷。危害SSH服务器的远程攻击者可能会导致拒绝服务或读取客户端内存中的数据。



上一篇: CS2CSA-2019-14835 下一篇: CS2CSA-2019-3861

试用

服务

动态

联系