服务支持

support

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(CS2CSA-2018-12549

摘要: Eclipse OpenJ9 输入验证码错误以及缓冲区错误漏洞 安全等级: 严重 公告ID: CS2CSA-2018-12549 产品: 中标麒麟高级服务器操作系统 发布日期: 2019-03-01 CVE: CVE-2018-12549 CVE-2018-12547 CVSS3评分:8.8

详细介绍

1. 概述:

中标麒麟高级服务器操作系统V6有Eclipse OpenJ9可用的更新。

中标麒麟高级服务器操作系统V7有Eclipse OpenJ9可用的更新。

2. 相关版本/架构:

中标麒麟高级服务器操作系统V6-X86_64。

中标麒麟高级服务器操作系统V7-X86_64。


3. 描述:

Eclipse OpenJ9是Eclipse基金会的一款Java应用程序引擎。该产品主要用于运行Java应用程序。

Eclipse OpenJ9 0.11.0版本中存在输入验证错误漏洞,该漏洞源于网络系统或产品未对输入的数据进行正确的验证。

Eclipse OpenJ9 0.12.0之前版本中存在缓冲区错误漏洞,该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等

上一篇: CS2CSA-2019-16928 下一篇: CS2CSA-2019-11043

试用

服务

动态

联系