服务支持

support

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(CS2CSA-2019-9813

摘要: Mozilla Firefox 安全漏洞 安全等级: 严重 公告ID: CS2CSA-2019-9813 产品: 中标麒麟高级服务器操作系统 发布日期: 2019-03-22 CVE: CVE-2019-9810 CVSS3评分:8.8

详细介绍

1. 概述:

中标麒麟高级服务器操作系统V6有Mozilla Firefox可用的更新。

中标麒麟高级服务器操作系统V7有Mozilla Firefox 可用的更新。

2. 相关版本/架构:

中标麒麟高级服务器操作系统V6-X86_64。

中标麒麟高级服务器操作系统V7-X86_64。

3. 描述:

Mozilla Firefox是美国Mozilla基金会的一款开源Web浏览器。

Mozilla Firefox 66.0.1之前版本中存在缓冲区溢出漏洞,该漏洞源于程序缺少边界检查。攻击者可利用该漏洞执行代码或造成拒绝服务。

IonMonkey JIT编译器中Array.prototype.slice方法的别名信息不正确可能会导致缺少边界检查和缓冲区溢出。 此漏洞影响Firefox 66.0.1,Firefox ESR 60.6.1和Thunderbird 60.6.1。
上一篇: CS2CSA-2019-9813 下一篇: CS2CSA-2019-9800

试用

服务

动态

联系