服务支持

support

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(CS2CSA-2019-10168

摘要: libvirt 访问控制错误漏洞 安全等级: 严重 公告ID: CS2CSA-2019-10168 产品: 中标麒麟高级服务器操作系统 发布日期: 2019-06-20 CVE: CVE-2019-10168 CVE-2019-10166 CVSS3评分:8.8

详细介绍

1. 概述:

中标麒麟高级服务器操作系统V7有 libvirt 可用的更新。

2. 相关版本/架构:

中标麒麟高级服务器操作系统V7-X86_64。

3. 描述:

libvirt是一个用于实现Linux虚拟化功能的Linux API,它支持各种Hypervisor,包括Xen和KVM,以及QEMU和用于其他操作系统的一些虚拟产品。

libvirt 4.10.1之前的4.x.x版本和5.4.1之前的5.x.x版本中存在安全漏洞。攻击者可借助virConnectBaselineHypervisorCPU和virConnectCompareHypervisorCPU API接口利用该漏洞执行命令。

libvirt中存在访问控制错误漏洞。该漏洞源于网络系统或产品未正确限制来自未授权角色的资源访问。

上一篇: CS2CSA-2019-6133 下一篇: CS2CSA-2019-9813

试用

服务

动态

联系