服务支持

support

安全补丁公告

当前位置  >  首页  >  服务支持  >  安全补丁公告

公告ID(CS2CSA-2019-2800

摘要: Oracle MySQL Server组件访问控制错误漏洞 安全等级: 严重 公告ID: CS2CSA-2019-2800 产品: 中标麒麟高级服务器操作系统 发布日期: 2019-07-16 CVE: CVE-2019-2800 CVSS3评分:7.1

详细介绍

1. 概述:

中标麒麟高级服务器操作系统V7有Oracle MySQL Server组件可用的更新。

2. 相关版本/架构:

中标麒麟高级服务器操作系统V7-X86_64。

3. 描述:

Oracle MySQL是美国甲骨文(Oracle)公司的一套开源的关系数据库管理系统。MySQL Server是其中的一个数据库服务器组件。

Oracle MySQL中的MySQL Server组件8.0.16及之前版本的Server: Replication子组件存在安全漏洞。攻击者可利用该漏洞未授权更新、插入或删除数据,造成拒绝服务(挂起或频繁崩溃),影响数据的完整性和可用性。


上一篇: CS2CSA-2019-9517 下一篇: CS2CSA-2019-8324

试用

服务

动态

联系